George Washington Region CITYgreen Training Exercise

Multi-spectral Images

Land Cover Classification

CITYgreen Analysis




Importing Data

» Create a work folder in your local drive.

= Copy and Paste GW_regional_training folder to your newly created work folder.

= Browse to GW_regional_training folder in your work folder and double-click
on GW_regional training.mxd file. This will open an ArcMap project.

= Data won’t be displayed on the ArcMap because the source path has changed.
Therefore, we need to set the data source to the right files.

= Right click on GWRC_Boundary_UTM - Properties = click on the Source

tab then click on Set Data Source...

Layer Properties

KCallout Joins & Relates

General

Extent
Top: 4274447.395142m

Left: 240961.550205 m
Bottom: 4183657.757476 m

Right: 325265.677304 m

Sowce | Selecton | Display | Symboogy | Fiekds

@3

HTML Popup ]
| DefirdionQuery | Labels

Qata Source
Data Type: Feature Class ~
Shapefie: F:\Ctygreen_training\GW_regional_training\shapefies|
Geometry Type: Polygon
Projected Coordinate System: WGS_1984_UTM_Zone_16N
4 Transverse_Mercator
False_Eacting: $00000.00000000
False_Northing: 0.00000000
Central_Meridian: -75.00000000
Scale_Factor: 0.99960000 »
< :)

0K

» Browse to \\...\GW _regional_training\shapefiles and click on
GWRC_Boundary UTM.shp and click Add. Then click OK
= Similarly, do this to all the layers. Source path for each of the other layers are as

follows.

File Names

Path

gw 2001 mosaic_clip.img

\\...

\GW_regional_training\imageries

gw 2006 mosaic_clip.img

...

\GW_regional_training\imageries

gw 2009 _mosaic_clip.img

...

\GW_regional_training\imageries

va_2001 Ic clip utm amfor.img

..

\GW _regional training\landcover

gw_2001 2006 land_cover vOl.img

..

\GW _regional training\landcover

gw_2006_2009 land cover v02.img

\\...

\GW regional training\landcover

gw 2001 2009 cart output land cover v02.img

\\...

\GW_regional_training\landcover

Note: Make sure that data source is set to a right file. Layer name should match

with source data.




CITYgreen Analysis
In this step, we will configure our land cover categories to CITYgreen’s
categories.

Click on CITYgreen for ArcGIS -> Configure Land Cover Map ...

CITYgreen for ArcGIS ¥

We will run the analysis on 2001 land cover first.

Choose va_2001_lc_clip_utm_amfor.img under Select L.and Cover Data:
Choose Class_names under Select the Field containing Land Cover Class:
Click on each of the categories then click Choose the corresponding CGFeature
Choose a corresponding land cover feature from Choose CGFeature window and
click OK button to finish.

After all the classes are assigned to New Cgfeature Name, check the Set Output
Extent to the Selected Study Boundary box and choose
GWRC_Boundary UTM

Click on Browse button to navigate to the folder where the output will be
generated. Name it gw_2001_l¢f then Click OK to run the configuration

®: Configure Land Cover to Standard CGFeature ]

Selact Land Cover Data: Select the Field containing Land Cover Class:
va_2001_lc_cip_utm_smfor.img ~| {Class_names -l
Please Select Land Coves Classes to be Configured:
Otd Class Name New CgFeature Name

Unclassified Unclassified

Open Space Open Spacs - Grass/Scattered Trees

Trees Trees

Impervious Impervious Surfaces

Wates | Water Area

fd | »

Chooss the conesponding CGFeature to assign to the selected record. yitg
IFno CGFeature is selected, the CGFeature and CN_Code wil be Choose the p CGF
replaced by the default land cover.

Dpen Previousy Saved Land Cover Classes Configuration Fie | Save Land Cover Classes Configuation to a Fie for Later Use |

Set Output Extent
I Set Quiput Extent to the Selected Study Boundary:  [GWRC_Boundany_UTM ~|
Output Raster ' [ Browss |

oK | Cancel




Configured Land Cover

= Click on CITYgreen for ArcGIS - CITYgreen Analysis ...
* Choose following parameters in CITYgreen Analysis window.

Select Study Area Boundaries: GWRC Boundary UTM
Select the Field containing Study Area Name: GW_2001

Select Land Cover Data: gw 2001 lcf

Select Report Template: 1. Standard Report.rpt




Selact Study Area Boundarias:
reen GAare
cascntottag g« L g e Gis GWRC_Boundary_UTM
Select the Field containing Study Area N
GW_2001

) Select Land Cover Data:

Select Aeport Template:
= . 1.Standard_Report.ipt

Report Template Description:
t".],‘ eport without explanations

’

Functional Analysis Models wall run
Run Scenario Model
Stommwyater Runoff and Water Quaity
Create/E dit Scenarios
Al Quality
Carbon Storage and § ation mlder Check CIT_Y?leen Pieference
Process status:

Run Analysis Cancel

Click on Run Analysis. Analysis will take few minutes to run. Once it is finished,
a report will appear.
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americanforests.org

Analysis Report
for

George Washington Region 2001

0

celendating finc walne of acinre

T%reen

Land cover in acres and percentages

Impervious Surfaces 30,3247 3.3%
Open Space - Grass/Scattered Trees 177,052.7 19.4%
Trees 683,894.6 74.7%
Urban: Bare 20575 0.2%
Water Area 216118 24%
Total: 914,941.3 100.0%
Tree Canopy: 683,894.6 acres (74.7%)
Alir Pollution Removal
N t air quality ref city: Washington DC
Lbs. Removediyr llar Vaiue/yr.
Carbon Monoxide: 3,048,151 $1,495,953
Ozone: 23,775,580 $84,000,331
Nitrogen Dioxide: 12,192,605 $43,077,003
Particulate Matter: 20,117,799 $47,454,825
Sulfur Dioxide: 9,754,084 $8,418,080
Totals: 68,888,220 $184,446,282

Carbon Storage and Sequestration

Tons Stored (Total):
Tons Sequestered {Annually):

Stormwater Mana ement

Water Quantity (Runoff Volume)
2-yr, 24-hr Rainfall in inches:

Curve Number reflecting existing conditions:

Curve Number of replacement land cover:
Dominant Soil Type: B

Replacement land cover type used:
Impervious Surfaces: Buildings/ structures
Additional cu. ft. storage needed:
Construction cost per cu. ft.:

Total Stormwater Savings:

Annual Costs (based on 20-year
financing at 6% interest)

Doflar values are based on 2009 dollars

2n
3in
3535

29,428,998
229,113
Water Quality (Contaminant Loading)
3.25 Percent change in contaminant loadings
7 Biological Oxygen Demand 151
93
Cadmium
Chromium
Chemical Oxygen Demand
Lead 489
8,288,059,385 Nitrogen 68
$2.00 Phosphorus
Suspended Solids 148,
$10,576,118,770
Zine 338
$922,074,229 ¢ %o

Similarly, repeat step 2. CITYgreen Analysis for 2006 and 2009 land cover.

Steps for the land cover configuration will be same. The only difference will
be on CITYgreen Analysis. Fill the following parameters in CITYgreen

Analysis:



For 2006 land cover

Select Study Area Boundaries: GWRC_Boundary UTM

Select the Field containing Study Area Name: GW 2006

Select Land Cover Data: gw 2006 lcf

Select Report Template: 1. Standard Report.rpt
For 2009 land cover

Select Study Area Boundaries: GWRC_Boundary UTM

Select the Field containing Study Area Name: GW 2009

Select Land Cover Data: gw 2009 Icf

Select Report Template: 1. Standard Report.rpt

Scenario Modeling
In the next exercise, we will conduct scenario modeling and analyze the results.

» Click on CITYgreen for ArcGIS - CITYgreen Analysis ...
= Choose following parameters in CITYgreen Analysis window.

Select Study Area Boundaries: GWRC Boundary UTM
Select the Field containing Study Area Name: GW 2009

Select Land Cover Data: gw 2009 lcf

Select Report Template: 1. Standard_Report.rpt

Click Create/Edit Scenarios

A Create/Edit Scenario Model window will open.

Choose George Washington Region 2009 for Analysis Area:

Click on New Scenario button and name it Increase Trees 10% and OK

Under Land Cover Class, click on the Impervious Surface then click Add To List

>>

Similarly, click Urban: Bare and Water Area and click Add To List >>

»  Now, click on Trees then under Selected Land Cover Class, add 10% to the
existing trees percentage (i.e. 82.5%).

» Finally, click on Open Space — Grass/Scattered Trees and click Add To List >>
button. CITY green will automatically adjust the percent coverage of Open Space —
Grass/Scattered Trees.

= Now click on Apply Changes to Current Scenario then Close



Ansysis Alex George Washnglon Regon 2008«
Percentage Scenaricc  Increase Trees 10%

- New Scenano Rename Scenano Delets Scenano
Precent Land Cover Clazs in your Land Cover Raster Data:
Land Cover Clase P
Impervious Sufaces 40
Open Space - Grass/Scattered Trees 209
Trees 5
Urbare Bare 02
Waler Area 25
Selocted Land Cover Class
Chooze Land Cover
Plaase typs the Percentage Coverage for the selacted Land Cover Class: %
Land Coves Class Percentage ()
Impervious Surfaces 4
Urbarc Bare 02
Water Area 25
Trees 85
Open Space - Grass/Scattered Trees 108
Total percentage that Remaining percentage
has been taken: that has not been taker:
Close
.
Check on Run Scenario Model
r e en q Select Study Area Boundaries:
Arc GWRC_Boundasy
ialmliting  the rulax o owne GIS 8 -UTM v
Select the Field contaring Study Area Name:
Gw_2009 -
§ Select Land Cover Data:
w2009 Ict -
Select Report Template:
1.Standard_Report.mpt
Report Template Descripbon:

- 3 eportwithout explanabions

Functional Analysis Models wil run
iy
Stomwater Runolf and Water Qualty
Create/Ed? Scenanos

Az Qualty

Carbon Storege and $ ahon Remindes: Check CITYgroen Preference
Process statusxc

Run Analysis Cancet

Click Run Analysis



A scenario report will display.

RICAN

americanforests.org

Analysis Report

for

(ITYereen

ealedating fTiie walec of mesre

George Washington Region 2009: Increase Trees 10%

Land cover in acres and percentages

= Impervious Surfaces 38,5730 4.0%
= Open Space - Grass/Scattered Trees 98,747.1 10.8%
= Trees 754,318.2 82.5%
Urban: Bare 1,828.7 02%
Water Area 22,8581 2.5%
Total: 914,325.1 100.0%
Tree Canopy: 754,318.2 acres (82.5%)
Air Pollution Removal |
Nearest air quality reference city: Washington DC
Lbs. Removedivr Dollar Valuelyr,
Carbon Monoxide: 3,362,033 $1,649,998
Ozone: 26,223,855 $92,650,208
Nitrogen Dioxide: 13,448,131 $47,512,927
Particulate Matter: 22,189,415 $52,341,454
Sulfur Dioxide: 10,758,504 $9,284,926
. 75,981,938 $203,439,513
Totals: Dollar vaiues are based on 2009 dollars
Carbon Storage and Sequestration |
Tons Stored (Total): 32,459,429
Tons Sequestered {Annually): 262,705
Stormwater Management |
Water Quantity (Runoff Volume) Water Quality (Contaminant Loading)
2-yr, 24-hr Rainfall in inches: 325 Percent change in contaminant loadings
Curve Number reflecting existing conditions: 7 Biological Oxygen Demand
Curve Number of replacement land cover: €8
Cadmium
Dominant Soil Type: B x
Replacement land cover type used: Chemical Oxygen Demand s
Impervious Surfaces: Buildings/ structures Lead 77
Additional cu. ft. storage needed: -573,108,169 Nitrogen 107
Construction cost per cu. ft.: $2.00 Phosphorus 21
Suspended Sofids i-za.l
Total Stormwater Savings: $-1,146,216,338 1
zmc [ fss
Annual Costs (based on 20-year $99,932,364 S e

financing at 6% interest)






Creating Data

Open ArcMap
shortcut.

Select A new empty map. Click OK.

by selecting it from the program menu or desktop

. ArcMap

Start using ArcMap with

R S—

@)« Erenempiyman
" Alemplate

Templates provide ready-to-use layouts and base maps for
various geographic regions.

é ¢ An existing map:

Browse for maps...

F:\meck\shapefile\temp.mxd
F:\...\Projects\CiTYgreenModel_6_15_92.mxd
F:\meck\shapefile\Untitled. mxd
F:\Citygreen_training\projects\Small Area Analysis.mxd

[~ Immediately add data

I~ Load last map on startup

I~ Do not show this dialog again

Save your project by clicking the Save button

or by clicking File > Save.

When prompted for a location, browse to the location where you will store the
files for this project. Save the project as n_carroll_county hs.mxd.

Right click on the empty section next to the Help button and select CITYgreen
for ArcGIS. Then select Editor, Spatial Analyst, and Advanced Editing .



Ble Edit View Bockmarks [nsert Selection Jools Window Help

N _ v Main Menu
DR & “ & nase D Aot
Editor ~ M v Advanced Editing
x Animation
ArcToolbox Annotation

+ 3D Analyst - ArcPad

* Analysis Toc

+* Cartography

€ Conver v CITYgreen for ArcGIS

+ & Data Interoy

+ P DataManag

Geocoding T Cadastral Editor
Geostatistic. Data Frame Tools
Dimensioning

% Mulidimensi Distributed Geodatabase
& Network &An v praw

ET Attributes

* Server Tool: ET Cogo
Spatial Anal £t GeoTooks

+ Spatial Stati
“ Tracking An. ET Graphics
ET Miscellaneous
v Edtor
Effects

Loading your Basemap Image

e Clickthe Add Data & (yellow diamond with a black plus sign). Browse to
\\...\Small Area_Analysis\imagery and click on north_carroll_county hs.img
(once). Then click Add.

or

You can also drag-and-drop north_carroll_county_hs.img from Windows
Explorer to the ArcMap viewer.
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e Click on the Zoom button @ to zoom in closer to the school.

Creating a Boundary Shapefile
e Click CITYgreen for ArcGIS toolbar, then Create New Shapefile....

CITYgreen for ArcGIS ¥

CITYgreen Preferences .....

Merge and Convert Shapefiles to Raster .....
Configure Land Cover Map .....

CITYgreen Analysis .....

Export Regional Data .....

Register CITYgreen .....

e Browse to the location where you will store the boundary shapefile and give it the
name StudyArea_ncc_hs. Click Save.

Look in: workspace AR =, i%- £ B8

Name: Studyarea_nce_hg

Saveastype:  ghapefile - Cancel



Click the option Create a new shapefile as study boundary. By selecting this
option a new field in the attribute table is created called StudyArea_ncc_hs
where you will eventually enter a unique name for your area of interest.

Options for intended uses

{" Create a new shapefile as land cover.

% Create a new shapefile as study boundary;

Leave the other default settin s unchanged. Click OK.

ShapeFde Name : [Studyrea_noc_hs.the Browss l
Options for intendod uses
" Croate & new thapefile as land cover.
@ [Create a new shapefie as study baundary]
Spatal Reference

Descriptiors
NAD_1983_UTM_Zone_19N

[~ ShowDetals l

W Usa the same coordinats system a2 the active data frame
[~ Uss the user-defined coordinate system

M Detautt mode of starting to ed the shapefils

oK Caneell

The new boundary shapefile will appear in the table of contents and will be in edit
mode.

To create a study area boundary, draw polygon around the site you want to study
with the Sketch tool, which looks like a pencil and is next to the pointer in the
Editor toolbar.

Start digitizing (drawing) the polygon by slowly clicking around an object. When
finished, double click on the last point, which will end the drawing. A polygon
will appear in the Viewer.

Change the polygon to transparent. Click on the color box below
StudyArea_ncc_hs.shp in table of contents.

= £ Layers
= Studyarea_ncc_hs.shp
[



e A Symbol Selector will open. On the Options click on Fill Color drop down
menu and select No Color. Then click on Outline Color drop down menu and
select a red color. Lastly, on OQutline Width, increase the size to 2. Click OK.

e Right-click on the shapefile in the Table of Contents. Click Open Attribute
Table from the menu of options. This will display a table showing a record of the
study area boundary you just created.

- Layers
-M
(= B2 copy
north_carrol % R
RGB .

Red: L&
Green: L
MEBus: Le Joins and Relates 4

<R Zoom ToLayer

Yisibis Scale Rangs >
Usg Symbal Levels

Selection »
Label Features

<3 Convert Features to Graphics...

Data >
Save As Layer Fis...
Create Layer Package...

£S5 Propertis...

e Click in the Studyarea field and enter the name of your study site

North_Carroll_County_HS (don’t need parenthestswhen typing in directly) and
hit Enter. C—‘w odBa

i

FID | Shape* | ID | StudyArea
0 {Palygon B Nerth_Carroll_Coundy_HS
> |

Record: ﬂl _‘_."____L'L'J Show: [—Jﬁl- ic] :J

e Click on the Editor toolbar drop-down menu > click Stop Editing

¢ Save Edits and close the Attribute Table.

Create Canopy Layer



Click CITYgreen for ArcGIS toolbar then click Create New Shapefile...
Browse to the folder where the boundary shapefile is saved.

Enter the file named Trees and click save

Click Create a new shapefile as land cover under Options for intended uses.
Leave the Default settings

Click OK

A new Trees.shp appears in the Table of Contents

Click on the Color box under Trees.shp and choose a Green color.

Click on the Circle tool from Advanced Editing toolbar.
A oo

Draw circles on top of all the tree crowns in the study area. When drawing, start
from the middle of the tree canopy, drag the circle out to the desired size and click
once to end the drawing.
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e Right click on Trees.shp = Open Attribute Table > Click on the 1% row. Hold
Shift key then Click on the last row. This will select all the Tree features.

FID Shape* W Classname FID Shape*

» 0 Polygon 0 Trees 89 Polygon 0 Trees
1 Polygon 0 Trees 80 Polygon 0 Trees
2 Polygon 0 Trees 81 Polygon 0 Trees
3 Polygon 0 Trees 92 Polygon 0 Trees
4 Polygon 0 Trees 93 Polygon 0 Trees
§ Polygon 0 Trees 94 Polygon 0 Trees
6 Polygon 0 Trees 85 Polygon 0 Trees
7 Polygon 0 Trees 86 Polygon 0 Trees
8 Polygon 0 Trees 97 Polygon 0 Trees
9 Polygon 0 Trees 98 Polygon 0 Trees

10 Polygon 0 Trees 89 Polygon 0 Trees
11 Polygon 0 Trees 100 Polygon 0 Trees
12 Polygon 0 Trees 101 Polygon 0 Trees
13 Polygon 0 Trees 102 Polygon 0 Trees
14 Polygon 0 Trees 103 Polygon 0 Trees
15 Polygon 0 Trees 104 Polygon 0 Trees
16 Polygon 0 Trees 105 Polygon 0 Trees
17 Polygon 0 Trees 106 Polygon 0 Trees
18 Polygon 0 Trees 107 Polygon 0 Trees
19 Polygon 0 Trees 108 Polygon 0 Trees
20 Polygon 0 Trees 109 Polygon 0 Trees
21 Polygon 0 Trees 110 Polygon 0 Trees
22 Polygon 0 Trees 111 Polygon 0 Trees
23 Polygon 0 Trees 112 Polygon 0 Trees
24 Polygon 0 Trees 113 Polygen 0 Trees
25 Polygon 0 Trees 114 Polygon 0 Trees
26 Polygon 0 Trees 115 Polygon 0 Trees
27 Polygon 0 Trees 116 Polygon 0 Trees
28 Polygon 0 Trees

Record: ﬂi"_—rll.’_'_l -::I Record: _'_‘_I_‘_"—T_"il -::j

e Right click on Classname column > select Field Calculator... = in the Field
Calculator type “Trees” (be sure to include the parenthesis). Click OK.

AD VD Clarewema
0 Tree: b Sort fsconding
0 Tree: " sort Dgscending

0 Tree:
0 Trees 21 Advanced Sorting...

Polygon

Polygon

Polygon

Polygon 0 Trer  summarkze...
Polygon 0 Tree:

Polygon 0 Tree:

Polygon 0 Tree: oy

Polygon 0 Tree:

Polygon 0 Troe:  Calkulate Geometry...
Polygon 0 Tree:

100 Polygon 0 Tre TP

101 Polygon 0 Tree:  FreezefUnfresze Coumn
102 Polygon 0 Tree

103 Polygon 0 Tree:

104 Polygon 0 Trest -

105 Polygon 0 Treer  Properties..

106 Polygon 0 Trees

407 Polygon 0 Trees
408 Polygon 0 Trees
109 Polygon 0 Trees

110 Polygon 0 Trees
111 Polygon 0 Trees
112 Polygon 0 Trees
113 Polygon 0 Trees
114 Polygon 0 Troes
115 Polygon 0 Troes
116 Polygon 0 Trees

B T P



Field Calculator

Eields: Type:
2!

FID ¢ Number
Shape
D " string
Classname

" Date
Classname = ™ advanced
"Trees”

W Calculate selected records only

Select Editor = Stop Editing > Save Edits.

Creating Non Canopy Layer

Click CITYgreen for ArcGIS -> Create New Shapefile... 2 Browse to the
work folder and name it non_canopy. Leave checked Default settings. Click OK.

New non_canopy.shp appears in the Table of Contents.

Select the Pencil tool on Editor toolbar and digitize all the buildings. Start from
one corner of the house and trace around it.

Double click to finish each drawing, continue to draw all the buildings.

Once all buildings are digitized, Right click on the non_canopy.shp in the Table
of Contents and open Attribute Table.

Click on the 1* row and press Shift key and down arror to select all the rows =
Right click on Classname column > Field Calculator - “buildings” (be sure to
include the parenthesis) = Click OK. Close the Attribute Table.

Digitize sidewalks and pavements > Open Attribute Table - Select newly
formed rows > Right click on Classname -> Field Calculator - “pavement”
(be sure to include the parenthesis). Click OK.



Close Attribute Table.

Digitize bare grounds like baseball diamonds. = Open Attribute Table = Select
all new rows - Highlight Classname column - Right click = Field Calculator
-> “bare” (be sure to include the parenthesis). Click OK.

Close Attribute Table

Digitize all the water features => Open Attribute Table = Select all new rows =
Highlight Classname column -> Right click -> Field Calculator = “water”.
Click OK.

Close Attribute Table.

Leave dominant landcover (grass) undigitized.

Select Editor <> Stop Editing > Save Edits
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Convert Vector to Raster for Analysis

Select CITYgreen for ArcGIS > Merge and Convert Shapefile to Raster ...

From Select a shapefile to add: drop-down menu select non_canopy.shp 2>
Add to List = select Trees.shp > Add to List - Move up Trees.shp >
Output Raster: Browse to your work folder and name the output raster to
landcover. Click OK

Select a shapefile to add: Note: If there are overlapping areas
Trees.shp v between selected shapefiles, the attributes
from the first shapefile on the fist will be
used for features in the overlapping areas.
Selected Shapefie List
Add to List >>
non_canopy.shp
5 Move
Remove from List << Up
Clear All
Move
Down
Output Raster: E@

New landcover raster classification will appear in the viewer.
Select CITYgreen for ArcGIS - CITYgreen Preferences ...
Click Land Cover Types

Set Default Land Cover Description to Open Space — Grass/Scattered Trees
(most of the times, it is already selected by default). Click OK.

Configure Land Cover Map

Select CITYgreen for ArcGIS -> Configure Land Cover Map ...

Select Land Cover Data: landcover

10



Select the Field containing Land Cover Class: Classname

Click on buildings row = Click Choose the corresponding CGFeature 2>
buildings = Impervious Surfaces: Buildings/structures: All other buildings
-> Click OK.

Click on pavement row = Click Choose the corresponding CGFeature -
pavement = Impervious Surfaces: Paved: Drain to Sewer -> Click OK.

Click on bare row => Click Choose the corresponding CGFeature - bare =
Urban: Bare - Click OK.

Click water row > Click Choose the corresponding CGFeature - water =
Water Area > Click OK.

Click Trees row => Click Choose the corresponding CGFeature = Trees =
Trees - Click OK.

Set Output Extent to StudyArea_ncc_hs.shp

Save output to your work folder as Ic_config

Click OK.
Select Land Cover Data Select the Field containing Land Cover Class;
landcover v Classname v

Please Select Land Cover Classes to be Configured:

0Old Class Name New CgFeature Name
buildings Impervious Surfaces: Buldings/ structures: All other buldings
pavement Impervious Surfaces: Paved: Dran to sewer
bare Urban: Bare
water 'Water Area

[ I v

Choose the comresponding CGFeature to assign to the selected record. ™ .
If no CGFeature is selected, the CGFeature and CN_Code wil be Choose the P CEF
replaced by the defautt land cover

Open Previously Saved Land Cover Classes Configuration File Save Land Cover Classes Configuration to a File for Later Use

Set Output Extent
W Set Output Extent to the Selected Study Boundary:  StudyArea_nce_hs.shp -
Ouu s =

0K Cancel



e New Ic_config land cover will appear in the Table of Contents and viewer.

CITYgreen Analysis

o Select CITYgreen for ArcGIS - CITYgreen Analysis

e Select Study Area Boundaries: StudyArea_ncc_hs.shp

e Select the Field containing Study Area Name: StudyArea

e Select Land Cover Data: Ic_config

o Select Re ort Tem late: Standard Re ort.r t

ICe1l ¢

rc
GIS

cacnisning the aluc § watine

Functional Analysis Models will run

Stormwater Runoff and Water Quality
Air Quality

Carbon Storage and Sequestration

Process status:

e Click Run Analysis

-

.

:, b}

Run Analpsis

Select Study Area Boundaries:
StudyArea_ncc_hs.shp L 4

Select the Field containing Study Area Name:
StudyArea -

Select Land Cover Data:
Ic_config -

Select Report Template;

Report Template Description:
eport without explanations

Run Scenario Model

Create/Edit Scenarios

Reminder: Check ClTYgreen Preference
before running analysis.

Cancel

e CITYgreen Standard_Report.rpt will appear.

12



@ T
.,,.RE\STS Analysis Report (mg{?gp
for "{\'3
North_Carroli_County_HS
Lyad cowerin 3cres and perceriages
5 impervious Sufaces: Buildings! struchwes: All other buiidngs 38 8.7%
= mpervious Surfaces Paved Drain to sewer 1.7 263%
= Qpen Space - Grass/Scaitered Tress 259 581%
Trees 22 50%
Urban: Bare 06 1.3%
“Water Area 03 07%
Totat 446 100.0%
Tree Canopy: 2.2 acres (5.0%)
Air Pollution Removal ]
Nearest air quality reference city: Baltimore
Lbs. Remavedfyr Dollar Value/yr.
Carbon Monoxide: 73 32753
Ozone:
Nitrogen Dioxide: 53 $168
Particulate Matter: 73 §172
Sutfur Dioxide: % 2
236 $663
Totals: Doflarvaluesare basedorn 2009 dolfars
Carbon Storage and Sequestration ]
Tons Stored (Total): 95
Tons Sequestered (Annually): 1
Stormwater Management ]
Water Quantity (Runoff Volume) Water Quality (Contaminant Loading)
2-yr, 24-hr Rainfall in inches: 325 Percent change in contaminant loadings
Curve Number reflecting existing conditions: 79
Curve Number of replacement land cover: 81
Dominant Soil Type: B
Replacement land cover type used:
Impervious Surfaces: Buildings/ structures
Additional cu. ft. storage needed: 17,849
Construction cost per cu. ft.: $2.00
Total Stormwater Savings: $35,699
Annual Costs pased on20-year $3,112
financing at 6% interesf)

e Click Export on the upper left hand corner of the report and save the report as
north_carroll_county_hs_report.pdf
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CITYgreen™ Training Workshop Evaluation
Fredericksburg, VA 3/5/2010

Please give us your feedback on this training. Consider the level of information, time spent on
various subjects, equipment, software, etc.

1. WHAT DID YOU LIKE ABOUT THE TRAINING?

e | liked how interactive the training was. | also liked that the data was local.

e The training was very logical- provided a good background on what the software
could do, how it was formulated, and how to use it.

e warm and knowledgable instructors. Hands on training with software. Step-by-step
instruction. Using real-life scenarios.

¢ | liked the hands on part of the training and the fact that it went efficiently and fast.

e Simple orientation to the science behind the tool and focus on using the tool
analytically to measure/forecast impacts of different land use/land cover policies (e.g.
reducing impervious surface area or increasing tree canopy)

2. WHAT COULD BE IMPROVED?

e Nothing comes to mind.

e Having trainees provide their own data and/or project areas for analysis

e | don’tsee agreat deal to improve.

e | feel like I could now successfully run the citygreen software, except for the fact that
we did not go over how to retrieve the necessary data files at all. That is often one of
the most difficult parts of GIS and I think it would be useful to cover.

e Integration of some of NOAA’s intro class on the basics of remote sensing so that
people have some rudimentary understanding of the science behind the data capture.

3. ISTHERE ANYTHING THAT YOU WOULD LIKE TO SEE ADDED TO CITYgreen
SOFTWARE?

e Not at this point.

e A stand-alone software option, outside of ArcGIS. Not all of our potential users have
access or the experience to use the add-on for ArcGIS.

e we know that trees cool the air temperature. Any way to translate that into real
dollars (e.g. electrical energy savings)?

e | like the software, the only thing I can think of that would be good to change is the
comparative storm water management number. The negative sign when there is
money saved could be confusing to explain. Maybe the way that statistic is defined
could be redone.

e If impervious surface areas could sub-classified into paved and other, having some
way of estimating differential water quality impacts from these areas (roads and
parking lots as opposed to building rooftops) would be helpful.



4. HOW DID YOU LIKE THE FACILITY AND THE ARRANGEMENTS?

Facilities were top notch.

The facility was great. The computer lab was appropriate and worked well for the
type of training that took place. Lunch was great.

Facility and arrangements, including lunch, were excellent.

The UMW classroom was very nice. | liked how the room was set up in a semicircle
and | enjoyed the lunch.

Very comfortable & accommaodating.

OTHER COMMENTS:

Workshop was informative and interesting.

| appreciated the vendor providing copies of the software to our host facility. It was a
nice way of providing compensation for the use of the space.

Great workshop.

| liked the training and the software overall, | am excited to try and use it on my own.

American Forests staff has been very helpful in revising imagery data to help present

a consistent time-series of data for regional and local analysis.





